EE - Forum Styles
fo
  • Not Answered

Ovation Process Historian Scanner can't start

We have Ovation running in our power plant. The system running normally but the Process Historian can't store any data. This happen after the UPS failed to operate and caused the Historian shutdown. When we tried to power up, the historian can't operate.

In Historian Diagnostic Process tab, only Ovhistsupervisor is running, the rest is Stopped / Not Configured. Is there a solution for this ?

4 Replies

  • Hi Taufik - can you clarify which version of the OPH and Ovation you are using?

    The first thing you may want to check is if the historian configuration is still there and looks correct. However, from your description it seems like you probably lost communication with the server – are you able to ping the historian drop from the server? Another suggestion is to check if you are able to download the OPH drop in Developer Studio. If this does not work, we may need to connect you with our technical support team.
  • In reply to Greg Schirm:

    Hi Greg. Thank you for answer my question. The OPH version is 3.3. The configuration is still there and correct. The connection to server also ok. I haven't tried to download from Developer Studio, but load function is working.
  • In reply to Taufik Perdana:

    I talked to another one of our engineers and he said that there are a handful of reasons this could happen and it could vary the troubleshooting based on the versions of your software. He actually recommended that you contact our technical support people. If you send us an email at powerwater@emersonprocess.com, I will follow-up to make sure they contact you.
  • In reply to Greg Schirm:

    Hi Greg, I've send an email to your address above. Please follow. Thanks.