• Not Answered

Can´t access to home page of 1420 gateway


Please any suggestions to fix a problem that a Gateway 1420 cannot access the home page in the web browser (internet browser)

Factory reset was performed.

IP level connectivity to the gateway was verified (IP: at the command prompt (CMD); Connectivity is fine.

I typed "" in the address bar.

Error code appears: INET_E_DOWNLOAD_FAILURE.

17 Replies

  • hi Samuel
    Can you try to force HTTPS connection by typing to the browser? Also if you have another browser such as Chrome, try this too.
    Additionally if you have a secondary ethernet port on your 1420, you can try to connect via the secondary port, on IP address

  • In reply to William Fazackerley:

    Hi William

    I tried to do that, but the result are same, I also disabled some brouser option, but the result was the same.

    Anyway, thank you very much.
  • In reply to Samuel Choque:

    I would get another laptop or PC, connect to the gateway primary, use IE or Chrome and try to connect again.
  • Review the quick start guide. From what I read, the Gateway IP is on ETH1. Try the PC/Laptop interface IP - Ethernet 1 - or Ethernet 2-

    DeltaV Ready is PC/Laptop IP of Eth1 or Eth2.

  • In reply to Seanw:

    Good comment. These are 192.x.x.x ip address is for 1420 GW standalon. It seems like Samuel 1420 GW is on a DeltaV Network and that is why he has an ip of 10.5.x.x. Samuel, is your gateway on a DeltaV system and what version?
  • In reply to Tinh Phan:

    Right. I have the same unit and when I did a factory reset I had to go into the PC/Laptop connection in order to configure the software settings. However, from a default setup, he will have to re-add (recommission) the 1420 back onto the DeltaV network which should set the DeltaV network IP's automatically to join his network. Once it's back on the DeltaV network he can log into the gateway from the ProPlus using DeltaV Explorer.

  • Hi

    Thank you for your asistance, the condition are same in the gateway 1420 version 4. DeltaV ready

    this is the situation

    Ethernet connection es good, you can check the comand prompt

    It´s the web brouser

  • In reply to Samuel Choque:

    What is likely happening is that the site, which the gateway uses when decommissioned, is not added to Internet Explorer's trusted site list. In this case because it's also flagging a mismatch with the gateway's self-signed certificate, the browser will return with an access denied.

    You can try to fix this in a a couple of ways:

    - add the decommissioned address to the browser's trusted sites list;

    - commission the gateway within DeltaV Explorer and let DeltaV launch the web interface directly. You can also add the gateway's address (once commissioned) to the browser's trusted sites list;

    - isolate the gateway in decommissioned state and use a separate computer outside the DeltaV network to connect.

    Since DeltaV Workstations have security hardening added out of the box, there are some restrictions to sites that are provided with invalid digital certificates, hence the warning you are seeing and the web access issue.

    You will need to close and reopen Internet Explorer for this change to take effect.

    I hope this helps!
  • Hello Sammuel Choque, did you find a solution to the problem?
  • In reply to Jack Dilan:

    Good morning colleagues, could you solve it? I have the same problem. Can you help me?
  • In reply to Jack Dilan:

    Good morning colleagues, could you solve it? I have the same problem. Can you help me?
  • In reply to Jack Dilan:

    Not sure if this is applicable. Have you tried connecting locally with a laptop?


    Rosemount Smart Wireless Gateway 1410/1420 With Firmware 4.7.x and Newer May Have Communication Issues With DeltaV

    "For 1420 and 1410 Rosemount Wireless Gateways experiencing this issue: A solution is available starting firmware
    version 4.7.105 and can be downloaded using the download link available in KBA NK-1800-0107: Wireless Gateway
    Firmware Updates."
  • In reply to John Rezabek:

    I would check your IE or Chrome updates and trace it back when it was last working and uninstall those updates and see if it works. I have ran into this before and had to find a version of browser that works. The browser version security is blocking it I believe.
  • In reply to John Rezabek:

    Good morning Colleague, if I try from a notebook and two PCs with windows XP / 7 and 10. The problem is that I cannot enter home to update the firmware, is there another way to update? Thanks for your time!!!

    Best Regrads.
  • In reply to Tinh Phan:

    Good morning colleague, I tested with IE on windows xp / 7/10. They all give the same error.Thanks for your time I hope to find the solution.

    Best Regrads!!!!!