• Not Answered

Cannot perform load on OPC redundant server

Hi admin, we have installed redundant OPC server in on of our side.

here is the issue we faced now.

before the error occurred, I compiled all logics followed by reconciliatio.

after that, red flag indicated on each controller drops and these OPC server as we passed on some points from logic to other 3rd party system via OPC

when I try to load the 2 OPC I encountered the below error message 

<OvSysPtUserObject.cpp.8304> [External]: (Object not loaded)

<OvSysPtUserObject.cpp.8684> [External]: (Failure during point load)

<OvSysPtUserObject.cpp.8998> [External]: (Error (6) from PEDITAdd, OpStat = (7), ErrNum =(4))

<OvSysPtUserObject.cpp.8994> [External]: (during load of object "4NR011C002A01_PV", key (45148), SID (0x8000aa8e))

may I know how can I troubleshoot this issue? The point name shown above keep changing while performing another loading operation

2 Replies

  • Hi Eugene,

    I likely need some more information before one of our Subject Matter Experts can assist. For example what Ovation release level is your system (and perhaps what is the third-party system).?That said, you question suggests you are getting the error when you are loading the OPC server. If so, have you consulted the OPC Tools User Guide (CON_016)? This user guide walks the reader thru step-by-step installation and configuration instructions. Ovation end-users can obtain this user guide on the Ovation Users' Group website.

  • In reply to Greg Schirm:

    Hi Greg, thanks for your reply.

    Currently we are using ovation version 3.5.1. Actually the OPC stations was working perfectly fine(able to load from database server) until the recent shutdown and system trouble shoot. During troubleshooting (operator cannot link to the respective logic page from HMI graphic), I search for all analog and digital points at drop level and clear all the respective "signal diagram" reference. Then i compile and reconcile all the logics, after that all drops which consist of analog and digital points shows the "red flag" which means loading is required to update from the database. I successfully loaded each and every Controller drops and another sets of redundant OPC station but left only one set which couldn't be load and with the above mentioned errors. We even tried to clear both controller and the OPC station but still having same error while trying to load the OPC station. I didn't find any similiar error code on our ovation user manual and hope I could get helps from your team.

    My email is Eugene.cheang@emerson.com