AS not communicating across utilities and software tools

My application station is "not communicating" according to User Manager and other tools like DeltaV Delete Utility. When I try to open User Manager on the AS it says it cannot communicate to the database. When I run Update Dynamos, it says it can not get graphics files from AS/ folders. When I run DeltaV Delete Utility I get a similar warning about not being able to communicate. Within Explorer everything is communicating and shows up perfect. I even reran Workstation Configuration with a new DevData.cfg file and I have the same problem. I had previusly had problems communicaiting with the other servers in User Manager, but I started the Computer Browser service and the terminal services could then replicate accounts. But, the AS still won't connect in User Manager. I can't open it on the AS and also on the Proplus, it lets me select the AS in User Manager, but after some delay i get an error that it can't connect to the server.

Thanks in advance.

2 Replies

  • resurrecting this.. does anyone have an idea? I still have this problem. Maybe this is normal ?? Maybe AS doesn't use user manager in the same way and maybe since it's not meant for being a workstation the graphics aren't supposed to copy across?? But, I don't recall this happening elsewhere,, I'm going to test it at a different site.

  • In reply to TreyB:

    Hi Trey! I assume you mean "Application Station" by "AS". I've definitely seen these start to behave "differently" in v14 and higher. In previous versions, the application icons weren't present in the start menu, but the EXEs were still installed. In v14, the applications aren't available at all, even with my SI dongle.

    The comment about the P+ sounds a little odd and would be worth a call / chat to Tech Support.

    Also, how's your prep for MS KB5004442 DCOM hardening? That's been causing me no end of trouble, even with all the mitigations and hotfixes.